Exchange 2007/2010 to 2013 Migration Vorbereitung, diverse Probleme und Lösungen (move slow, missing systemmailboxes, etc)

Wenn man einen Exchange 2007/2010 durch einen 2013 ablöst, sei es mit DAG oder ohne, dann läuft man immer irgendwie Gefahr das etwas schiefläuft. Ganz nach Murphy’s Law. So auch meine letzte Migration an einem AD, welches sicherlich nicht mehr so ganz in Topform ist.

Umgebung ist ein AD mit 2 Standorten, einem 2010 Exchange. Neu kommen 2 Exchange 2013 dazu, welche zusammen in einer DAG Gruppe die Postfächer anbieten.

Mit folgenden Problemen hatte ich zu kämpfen, jedoch zu jedem eine Lösung gefunden:

Eine sehr gute step-by-step Anleitung findet man hier -> http://www.msexchange.org/articles-tutorials/exchange-server-2013/migration-deployment/migrating-small-organization-exchange-2010-exchange-2013-part1.html

1)
$Server = „ExchangeSrv01“
$HTTPS_FQDN = „mail.mydomain.com“
Get-OWAVirtualDirectory -Server $Server | Set-OWAVirtualDirectory -InternalURL https://$($HTTPS_FQDN)/owa -ExternalURL „https://$($HTTPS_FQDN)/owa
Get-ECPVirtualDirectory -Server $Server | Set-ECPVirtualDirectory -InternalURL „https://$($HTTPS_FQDN)/ecp“ -ExternalURL „https://$($HTTPS_FQDN)/ecp
Get-OABVirtualDirectory -Server $Server | Set-OABVirtualDirectory -InternalURL „https://$($HTTPS_FQDN)/oab“ -ExternalURL „https://$($HTTPS_FQDN)/oab
Get-ActiveSyncVirtualDirectory -Server $Server | Set-ActiveSyncVirtualDirectory -InternalURL https://$($HTTPS_FQDN)/Microsoft-Server-ActiveSync -ExternalURL „https://$($HTTPS_FQDN)/Microsoft-Server-ActiveSync
Get-WebServicesVirtualDirectory -Server $Server | Set-WebServicesVirtualDirectory -InternalURL „https://$($HTTPS_FQDN)/EWS/Exchange.asmx“ -ExternalURL https://$($HTTPS_FQDN)/EWS/Exchange.asmx

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.